Uploaded image for project: 'FreePBX'
  1. FreePBX
  2. FREEPBX-20824

User Manager > LDAP > config attributes not save or not load in the form

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: User Management
    • Labels:
      None
    • ToDo:

      Description

      User Manager: 15.0.21
      Type LDAP: OpenLDAP Directory

      I have configured an import of users from LDAP, and I have now realized that I wanted to use it, that the "User Department attribute" and "User Cell Phone attribute" attributes will not be saved when you give "submit", or that at loading the form does not fill in the textbox.

      In my case I have modified "User Cell Phone attribute" with "mobile" and by giving "submit" if it imports the data correctly, but when re-entering the form to edit the LDAP configuration or force an update, the texbox of the "User Cell Phone attribute" appears empty.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  vsc55 VSC55
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    NextupJiraPlusStatus

                    Error rendering 'slack.nextup.jira:nextup-jira-plus-status'. Please contact your Jira administrators.