Uploaded image for project: 'FreePBX'
  1. FreePBX
  2. FREEPBX-16790

Paging module playing beep when announcement specified to none

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 13
    • Component/s: Paging & Intercom
    • Labels:
      None
    • ToDo:
    • Distro:
      Self Install CentOS 6.X

      Description

      The paging module is playing the "beep" sound even when annoucement / auto answer is set to NONE.

      Some background. Paging and Intercom version 13.0.26.2 installed. Phones are Grandstream GXP2140's.

      Settings, I have Auto-answer defaults set to NONE Under Paging and Intercom > Settings, I have Auto-answer defaults set to NONE. If I leave this as default, when I do an intercom call (*80EXT) there is a BEEP. But setting it to none eliminates the beep in an intercom call.

      On the Page Group config, toggling Announcement to None and then calling the paging extension still causes a beep.

      You can view this thread: https://community.freepbx.org/t/paging-without-the-beep/46773 where I've included traces and it shows where the module is generating the beep.

      Please stop the beep! Thanks!

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                fdanard Franck Danard
                Reporter:
                bigjess007 bigjess007
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Feedback Requested:

                  NextupJiraPlusStatus

                  Error rendering 'slack.nextup.jira:nextup-jira-plus-status'. Please contact your Jira administrators.