Details

    • Type: Bugs Bugs
    • Status: Closed (View Workflow)
    • Resolution: Works For Me
    • Affects Version/s: 2.10
    • Fix Version/s: None
    • Component/s: Backup & Restore
    • Labels:
      None
    • Backend Engine:
      Asterisk 1.8
    • Confirmation:
      Unreviewed

      Description

      Since I have upgraded my FreePBX to 2.10 and backup module to 2.10, the backup schedule is not working.

      Crontab shows that freepbx-cron-shedule.php checks jobs to execute in the cronmanager table, but there is no line about backup.
      May be this is why the backup schedule is not applied.

      Notice : the "run now" button works and the backup is executed when pressing it.

        Issue Links

          Activity

          Hide
          MDIT added a comment -

          So i have installed crontab

          yum install vixie-cron
          

          [root@ambers ~]# crontab -l -uasterisk
          no crontab for asterisk
          

          Show
          MDIT added a comment - So i have installed crontab yum install vixie-cron [root@ambers ~]# crontab -l -uasterisk no crontab for asterisk
          Hide
          Tony Lewis added a comment -

          What distro are you using.

          Show
          Tony Lewis added a comment - What distro are you using.
          Hide
          MDIT added a comment -

          FreePBX Distro "FreePBX-1.1009.210.62-x86_64-Full" which is CentOS release 6.2 (Final)

          Show
          MDIT added a comment - FreePBX Distro "FreePBX-1.1009.210.62-x86_64-Full" which is CentOS release 6.2 (Final)
          Hide
          Bryan Walters added a comment -

          MDIT,
          Did you install any of the upgrade scripts from http://www.freepbx.org/forum/freepbx-distro/distro-discussion-help/freepbx-distro-1-10xx-210-62-releases-stable-releases or is this a fresh install as this issue was resolved in the 1.1009.210.62-2 upgrade. Also please resubmit your backup and then run the following to verify that your backup is listed:

          crontab -l uasterisk
          

          Show
          Bryan Walters added a comment - MDIT, Did you install any of the upgrade scripts from http://www.freepbx.org/forum/freepbx-distro/distro-discussion-help/freepbx-distro-1-10xx-210-62-releases-stable-releases or is this a fresh install as this issue was resolved in the 1.1009.210.62-2 upgrade. Also please resubmit your backup and then run the following to verify that your backup is listed: crontab -l uasterisk
          Hide
          MDIT added a comment -

          After a restart of amportal and the install of cron as stated above everything seems to be working. Thanks for your help.

          Show
          MDIT added a comment - After a restart of amportal and the install of cron as stated above everything seems to be working. Thanks for your help.

            People

            • Assignee:
              Unassigned
              Reporter:
              invadmin
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development