Details

    • Backend Engine:
      All
    • Confirmation:
      Unreviewed

      Description

      A new installed of the FreePBX Distro with 2.10 beta, when I add a new module via the Module Admin the page returns to the "Confirm" install page and never displays the "Apply" button. 2.9 the system would return to the list of modules installed. You need to click on another page before the "Apply" button appears.

        Activity

        Hide
        Tim Miller Dyck added a comment -

        Hi, I've seen this too. A workaround is after installing or updating modules to then select Admin > Module Admin from the top menu to refresh the screen. The Apply button will appear then.

        Show
        Tim Miller Dyck added a comment - Hi, I've seen this too. A workaround is after installing or updating modules to then select Admin > Module Admin from the top menu to refresh the screen. The Apply button will appear then.
        Hide
        Philippe Lindheimer added a comment -

        I just tested this with a locally installed module and the Apply Config came up upon closing the modal box. This was reported on a beta, if it is still happening please supply exact repro steps so we can try to take a look and we'll re-open it.

        Show
        Philippe Lindheimer added a comment - I just tested this with a locally installed module and the Apply Config came up upon closing the modal box. This was reported on a beta, if it is still happening please supply exact repro steps so we can try to take a look and we'll re-open it.

          People

          • Assignee:
            Unassigned
            Reporter:
            mobiusworks
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development