Uploaded image for project: 'FreePBX'
  1. FreePBX
  2. FREEPBX-4502

FreePBX 2.8.0.2 not doing amportal restart

    Details

    • Type: Bugs
    • Status: Closed
    • Resolution: Works For Me
    • Affects Version/s: 2.8
    • Fix Version/s: None
    • Component/s: Core
    • Labels:
      None

      Description

      changes made in freepbx that require amportal restart (trunk settings, etc), are not appearing to take place until I manually do an amportal restart.

        Attachments

          Activity

          p_lindheimer Philippe Lindheimer added a comment -

          your described changes don't require an amportal restart. In any event, the Apply Configuration Changes works fine in 2.8.0.2 which I can only assume you are referring to. You must have something else going on with your system. I would suggest you try the forums to see help and if you encounter a real bug while in the process, feel free to report it here.

          temp3 temp3 added a comment -

          Replying to [p_lindheimer|comment:1]:
          > your described changes don't require an amportal restart. In any event, the Apply Configuration Changes works fine in 2.8.0.2 which I can only assume you are referring to. You must have something else going on with your system. I would suggest you try the forums to see help and if you encounter a real bug while in the process, feel free to report it here.

          Hi;

          amportal restart for those items may be a bit of overkill, but changes to made to trunk, removing extension, as well as routes, are not taking effect after I hit "apply configuration changes". The only solution I have found that makes the changes effective is to do an amportal restart. Given that amportal restart is applying changes, it would seem logical that the issue I'm experiencing would lie in freepbx's method of having asterisk apply those changes.

          I have reinstalled latest PIAF from scratch, using asterisk 1.6, and updated from FPBX 2.6->2.8.0.2, and the issue persists, so not sure how much else that could be going on given it is occurring right after install. However, as you mention, since you are unable to reproduce it, I guess there is not much in the way you can do.

          -avi


            People

            • Assignee:
              p_lindheimer Philippe Lindheimer
              Reporter:
              temp3 temp3
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: