Uploaded image for project: 'FreePBX'
  1. FreePBX
  2. FREEPBX-2230

Dialing MyVoicemail asks for mailbox number

    Details

    • Type: Bugs
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 2.3
    • Fix Version/s: None
    • Component/s: Voicemail
    • Labels:
      None

      Attachments

        Activity

        p_lindheimer Philippe Lindheimer added a comment -

        The issue is that in this particular case the jump to priority 101 was not being taken on Asterisk 1.4 which may be a conf file setting but in any event the change fixes it so it will work in both cases.

        r4736 (2.3)

        r4747 (2.2)


          People

          • Assignee:
            Unassigned
            Reporter:
            Thunderhacker Thunderhacker
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: